Errors serving JS on publisher's sites
Incident Report for Admiral
Resolved
We've got confirmation from our cloud provider that the issue is resolved on their end.
Posted Feb 27, 2023 - 11:31 EST
Monitoring
We believe this was a result of upstream issues with our cloud provider. Things have returned to normal and we're monitoring.
Posted Feb 27, 2023 - 08:15 EST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2023 - 08:07 EST
This incident affected: Measure, Engage, Consent, and Transact.