Intermittent issues recording data
Incident Report for Admiral
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 15:50 EDT
Monitoring
We've implemented a fix to resolve issues with Engage and Transact. We are working on restoring full capacity for Measure.
Posted Mar 17, 2020 - 13:01 EDT
Identified
We've identified an issue in one datacenter that is causing analytical data to not be recorded. Engages and other components are affected as well.
Posted Mar 17, 2020 - 12:52 EDT
This incident affected: Measure, Engage, and Transact.