Engagements not Showing up for Some Visitors
Incident Report for Admiral
Resolved
We've confirmed that the incident is resolved.
Posted Apr 24, 2023 - 18:54 EDT
Monitoring
All components have returned to normal operation over the last 20 minutes. We are continuing to monitor.
Posted Apr 24, 2023 - 18:27 EDT
Identified
We've identified an issue with an upstream provider and are working with them to resolve the issue.
Posted Apr 24, 2023 - 16:59 EDT
This incident affected: Engage, Consent, and Transact.