Consent Model Data not Being Reported
Incident Report for Admiral
Resolved
We've rolled back a recent change which seems to have returned the data back to normal. We believe models were still being shown correctly, and only the reporting of the models being shown was affected.
Posted May 03, 2022 - 14:41 EDT
Investigating
We are currently investigating a drop in consent model data
Posted May 03, 2022 - 14:28 EDT
This incident affected: Consent.